{"action":"Upgrade freeradius to 2.2.8+dfsg-0.1 or later.","affected":[{"fixed":"2.2.8+dfsg-0.1","introduced":"0"}],"component":"freeradius","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.8+dfsg-0.1"],"id":"tcs_01M5NB7VEVKE52KHZFRG2WSAKS","modified_at":"2026-09-09T07:00:54.590935715Z","published_at":"2017-04-05T17:59:00.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4680","https://security-tracker.debian.org/tracker/CVE-2015-4680"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4680","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4680"}],"summary":"FreeRADIUS 2.2.x before 2.2.8 and 3.0.x before 3.0.9 does not properly check revocation of intermediate CA certificates."}