{"action":"Upgrade linux to 4.0.8-1 or later.","affected":[{"fixed":"4.0.8-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.8-1"],"id":"tcs_01M5NB7VRV8BXWZ52WD6V6JT4N","modified_at":"2026-09-09T06:47:18.662079201Z","published_at":"2015-07-27T10:59:00.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4692","https://security-tracker.debian.org/tracker/CVE-2015-4692"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4692#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4692"}],"summary":"The kvm_apic_has_events function in arch/x86/kvm/lapic.h in the Linux kernel through 4.1.3 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have"}