{"action":"Upgrade libwmf to 0.2.8.4-10.4 or later.","affected":[{"fixed":"0.2.8.4-10.4","introduced":"0"}],"component":"libwmf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.2.8.4-10.4"],"id":"tcs_01M5NB7W0ZG739VQN6S0BMCSJ2","modified_at":"2026-09-09T06:47:27.109976873Z","published_at":"2015-07-01T14:59:12.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-4695","https://security-tracker.debian.org/tracker/CVE-2015-4695"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-4695#Debian:13/libwmf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-4695"}],"summary":"meta.h in libwmf 0.2.8.4 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WMF file."}