{"action":"Upgrade python-django to 1.7.9-1 or later.","affected":[{"fixed":"1.7.9-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.9-1"],"id":"tcs_01M5NB7ZC126HF6BWA2QC6QM67","modified_at":"2026-09-09T06:47:31.430464480Z","published_at":"2015-07-14T17:59:06.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5143","https://security-tracker.debian.org/tracker/CVE-2015-5143"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5143#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5143"}],"summary":"The session backends in Django before 1.4.21, 1.5.x through 1.6.x, 1.7.x before 1.7.9, and 1.8.x before 1.8.3 allows remote attackers to cause a denial of service (session store consumption) via multi"}