{"action":"Upgrade python-django to 1.7.9-1 or later.","affected":[{"fixed":"1.7.9-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.7.9-1"],"id":"tcs_01M5NB7ZEHKMG693YBKSSR7V1D","modified_at":"2026-09-09T06:47:21.656353600Z","published_at":"2015-07-14T17:59:07.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5144","https://security-tracker.debian.org/tracker/CVE-2015-5144"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5144","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5144"}],"summary":"Django before 1.4.21, 1.5.x through 1.6.x, 1.7.x before 1.7.9, and 1.8.x before 1.8.3 uses an incorrect regular expression, which allows remote attackers to inject arbitrary headers and conduct HTTP r"}