{"action":"Upgrade asterisk to 16.4.1-r0 or later.","affected":[{"fixed":"16.4.1-r0","introduced":"13.0.0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["16.4.1-r0"],"id":"tcs_01M5NB7ZZ52QDTNZSWGY2P8D7W","modified_at":"2026-09-21T06:17:52.468251843Z","published_at":"2019-07-12T20:15:11.063Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-12827","https://security.alpinelinux.org/vuln/CVE-2019-12827"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-12827#Alpine:v3.20/asterisk","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-12827"}],"summary":"Buffer overflow in res_pjsip_messaging in Digium Asterisk versions 13.21-cert3, 13.27.0, 15.7.2, 16.4.0 and earlier allows remote authenticated users to crash Asterisk by sending a specially crafted S"}