{"action":"Upgrade xen to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NB800QTRGGQZXKDH3CCSF2","modified_at":"2026-09-09T06:47:19.405642554Z","published_at":"2015-08-12T14:59:23.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5154","https://security-tracker.debian.org/tracker/CVE-2015-5154"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5154#Debian:12/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5154"}],"summary":"Heap-based buffer overflow in the IDE subsystem in QEMU, as used in Xen 4.5.x and earlier, when the container has a CDROM drive enabled, allows local guest users to execute arbitrary code on the host"}