{"action":"Upgrade linux to 4.0.8-2 or later.","affected":[{"fixed":"4.0.8-2","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.8-2"],"id":"tcs_01M5NB80MY9X2A29T8C72J2B3W","modified_at":"2026-09-09T06:47:25.271566736Z","published_at":"2015-08-31T10:59:11.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5157","https://security-tracker.debian.org/tracker/CVE-2015-5157"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5157#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5157"}],"summary":"arch/x86/entry/entry_64.S in the Linux kernel before 4.1.6 on the x86_64 platform mishandles IRET faults in processing NMIs that occurred during userspace execution, which might allow local users to g"}