{"action":"Upgrade libvirt to 2.2.0-1 or later.","affected":[{"fixed":"2.2.0-1","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.0-1"],"id":"tcs_01M5NB80ZGXADYP9ASXB3XYCYJ","modified_at":"2026-09-09T07:01:00.617812960Z","published_at":"2018-08-20T21:29:00.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5160","https://security-tracker.debian.org/tracker/CVE-2015-5160"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5160","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5160"}],"summary":"libvirt before 2.2 includes Ceph credentials on the qemu command line when using RADOS Block Device (aka RBD), which allows local users to obtain sensitive information via a process listing."}