{"action":"Upgrade ntp to 1:4.2.8p3+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p3+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p3+dfsg-1"],"id":"tcs_01M5NB84R6T9D09AM8MAH7DDGS","modified_at":"2026-08-27T23:01:02.607175581Z","published_at":"2017-07-21T14:29:00.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5194","https://security-tracker.debian.org/tracker/CVE-2015-5194"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5194","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5194"}],"summary":"The log_config_command function in ntp_parser.y in ntpd in NTP before 4.2.7p42 allows remote attackers to cause a denial of service (ntpd crash) via crafted logconfig commands."}