{"action":"Upgrade ntp to 1:4.2.8p3+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p3+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p3+dfsg-1"],"id":"tcs_01M5NB84TST61P31F2NYZG2GDW","modified_at":"2026-08-27T23:01:02.822970126Z","published_at":"2017-07-21T14:29:00.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5195","https://security-tracker.debian.org/tracker/CVE-2015-5195"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5195","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5195"}],"summary":"ntp_openssl.m4 in ntpd in NTP before 4.2.7p112 allows remote attackers to cause a denial of service (segmentation fault) via a crafted statistics or filegen configuration command that is not enabled d"}