{"action":"Upgrade libvdpau to 1.1.1-1 or later.","affected":[{"fixed":"1.1.1-1","introduced":"0"}],"component":"libvdpau","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.1-1"],"id":"tcs_01M5NB854YYZFBK64JCDR641F5","modified_at":"2026-09-09T06:47:21.190710651Z","published_at":"2015-09-08T15:59:05.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5199","https://security-tracker.debian.org/tracker/CVE-2015-5199"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5199","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5199"}],"summary":"Directory traversal vulnerability in dlopen in libvdpau before 1.1.1 allows local users to gain privileges via the VDPAU_DRIVER environment variable."}