{"action":"Upgrade util-linux to 2.27-1 or later.","affected":[{"fixed":"2.27-1","introduced":"0"}],"component":"util-linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.27-1"],"id":"tcs_01M5NB86MCYV85WWQW95K45Y1S","modified_at":"2026-09-09T06:47:18.290154156Z","published_at":"2015-11-09T16:59:06.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5218","https://security-tracker.debian.org/tracker/CVE-2015-5218"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5218","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5218"}],"summary":"Buffer overflow in text-utils/colcrt.c in colcrt in util-linux before 2.27 allows local users to cause a denial of service (crash) via a crafted file, related to the page global variable."}