{"action":"Upgrade qemu to 1:2.4+dfsg-1a or later.","affected":[{"fixed":"1:2.4+dfsg-1a","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2.4+dfsg-1a"],"id":"tcs_01M5NB87D73A3FNSGZJD5PAV8T","modified_at":"2026-09-09T06:47:21.531849910Z","published_at":"2015-11-06T21:59:05.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5225","https://security-tracker.debian.org/tracker/CVE-2015-5225"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5225","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5225"}],"summary":"Buffer overflow in the vnc_refresh_server_surface function in the VNC display driver in QEMU before 2.4.0.1 allows guest users to cause a denial of service (heap memory corruption and process crash) o"}