{"action":"Upgrade pdns to 3.4.6-1 or later.","affected":[{"fixed":"3.4.6-1","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.6-1"],"id":"tcs_01M5NB881N07PPGWH9THJCE213","modified_at":"2026-09-09T07:01:06.513195937Z","published_at":"2020-01-15T17:15:13.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5230","https://security-tracker.debian.org/tracker/CVE-2015-5230"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5230#Debian:14/pdns","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5230"}],"summary":"The DNS packet parsing/generation code in PowerDNS (aka pdns) Authoritative Server 3.4.x before 3.4.6 allows remote attackers to cause a denial of service (crash) via crafted query packets."}