{"action":"Upgrade qemu to 2.1+dfsg-1 or later.","affected":[{"fixed":"2.1+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1+dfsg-1"],"id":"tcs_01M5NB89MX2EBYH4634ZV4YCC8","modified_at":"2026-09-09T07:01:02.487239635Z","published_at":"2020-01-23T20:15:11.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5239","https://security-tracker.debian.org/tracker/CVE-2015-5239"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5239#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5239"}],"summary":"Integer overflow in the VNC display driver in QEMU before 2.1.0 allows attachers to cause a denial of service (process crash) via a CLIENT_CUT_TEXT message, which triggers an infinite loop."}