{"action":"Upgrade libvirt to 1.2.20-1 or later.","affected":[{"fixed":"1.2.20-1","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.20-1"],"id":"tcs_01M5NB8AR3KFX5RXJBJ0T7AJ4X","modified_at":"2026-09-09T07:01:02.622902155Z","published_at":"2016-04-14T15:59:01.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5247","https://security-tracker.debian.org/tracker/CVE-2015-5247"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5247#Debian:14/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5247"}],"summary":"The virStorageVolCreateXML API in libvirt 1.2.14 through 1.2.19 allows remote authenticated users with a read-write connection to cause a denial of service (libvirtd crash) by triggering a failed unli"}