{"action":"Upgrade activemq to 5.13.2+dfsg-1 or later.","affected":[{"fixed":"5.13.2+dfsg-1","introduced":"0"}],"component":"activemq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.13.2+dfsg-1"],"id":"tcs_01M5NB8B9P25EB3B6SFSEQM12M","modified_at":"2026-09-09T07:01:02.583315365Z","published_at":"2016-01-08T19:59:00.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5254","https://security-tracker.debian.org/tracker/CVE-2015-5254"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5254","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5254"}],"summary":"Apache ActiveMQ 5.x before 5.13.0 does not restrict the classes that can be serialized in the broker, which allows remote attackers to execute arbitrary code via a crafted serialized Java Message Serv"}