{"action":"Upgrade subversion to 1.9.3-1 or later.","affected":[{"fixed":"1.9.3-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.3-1"],"id":"tcs_01M5NB8BTRJH6WFFP11BHWS77H","modified_at":"2026-09-09T07:01:02.697855422Z","published_at":"2016-01-08T19:59:01.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5259","https://security-tracker.debian.org/tracker/CVE-2015-5259"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5259#Debian:14/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5259"}],"summary":"Integer overflow in the read_string function in libsvn_ra_svn/marshal.c in Apache Subversion 1.9.x before 1.9.3 allows remote attackers to execute arbitrary code via an svn:// protocol string, which t"}