{"action":"Upgrade spice to 0.12.5-1.3 or later.","affected":[{"fixed":"0.12.5-1.3","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.12.5-1.3"],"id":"tcs_01M5NB8C26GS4FXH8K30QV6DKE","modified_at":"2026-09-09T07:01:07.319647316Z","published_at":"2016-06-07T14:06:06.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5260","https://security-tracker.debian.org/tracker/CVE-2015-5260"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5260#Debian:14/spice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5260"}],"summary":"Heap-based buffer overflow in SPICE before 0.12.6 allows guest OS users to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host vi"}