{"action":"Upgrade pixman to 0.33.4-1 or later.","affected":[{"fixed":"0.33.4-1","introduced":"0"}],"component":"pixman","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.33.4-1"],"id":"tcs_01M5NB8EW9134NPAP742FFGPXH","modified_at":"2026-09-09T07:01:03.424031699Z","published_at":"2019-07-31T23:15:10.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5297","https://security-tracker.debian.org/tracker/CVE-2015-5297"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5297","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5297"}],"summary":"An integer overflow issue has been reported in the general_composite_rect() function in pixman prior to version 0.32.8. An attacker could exploit this issue to cause an application using pixman to cra"}