{"action":"Upgrade linux to 4.2.6-1 or later.","affected":[{"fixed":"4.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.6-1"],"id":"tcs_01M5NB8FNNGH2KD683P7NKXMZ8","modified_at":"2026-09-09T06:47:27.799732575Z","published_at":"2015-11-16T11:59:05.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5307","https://security-tracker.debian.org/tracker/CVE-2015-5307"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5307","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5307"}],"summary":"The KVM subsystem in the Linux kernel through 4.2.6, and Xen 4.3.x through 4.6.x, allows guest OS users to cause a denial of service (host OS panic or hang) by triggering many #AC (aka Alignment Check"}