{"action":"Upgrade pdns to 3.4.7-1 or later.","affected":[{"fixed":"3.4.7-1","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.7-1"],"id":"tcs_01M5NB8H1AFJ07EWTH55QN3C2R","modified_at":"2026-09-09T06:47:20.286120911Z","published_at":"2015-11-17T15:59:07.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5311","https://security-tracker.debian.org/tracker/CVE-2015-5311"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5311","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5311"}],"summary":"PowerDNS (aka pdns) Authoritative Server 3.4.4 before 3.4.7 allows remote attackers to cause a denial of service (assertion failure and server crash) via crafted query packets."}