{"action":"Upgrade wpa to 2.3-2.3 or later.","affected":[{"fixed":"2.3-2.3","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3-2.3"],"id":"tcs_01M5NB8JKXPX04FD2H7RH0YCG4","modified_at":"2026-09-09T07:01:07.966991551Z","published_at":"2018-02-21T16:29:00.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5316","https://security-tracker.debian.org/tracker/CVE-2015-5316"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5316#Debian:14/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5316"}],"summary":"The eap_pwd_perform_confirm_exchange function in eap_peer/eap_pwd.c in wpa_supplicant 2.x before 2.6, when EAP-pwd is enabled in a network configuration profile, allows remote attackers to cause a den"}