{"action":"Upgrade subversion to 1.9.3-1 or later.","affected":[{"fixed":"1.9.3-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.9.3-1"],"id":"tcs_01M5NB8JY9Y23T8026FQXAXDM6","modified_at":"2026-09-09T07:01:33.586102085Z","published_at":"2016-04-14T14:59:01.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5343","https://security-tracker.debian.org/tracker/CVE-2015-5343"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5343","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5343"}],"summary":"Integer overflow in util.c in mod_dav_svn in Apache Subversion 1.7.x, 1.8.x before 1.8.15, and 1.9.x before 1.9.3 allows remote authenticated users to cause a denial of service (subversion server cras"}