{"action":"Upgrade linux to 4.0.7-1 or later.","affected":[{"fixed":"4.0.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.7-1"],"id":"tcs_01M5NB8KCWRZ7G2KFPYKQSFWJG","modified_at":"2026-09-09T06:47:29.334593315Z","published_at":"2015-08-31T10:59:12.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5364","https://security-tracker.debian.org/tracker/CVE-2015-5364"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5364","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5364"}],"summary":"The (1) udp_recvmsg and (2) udpv6_recvmsg functions in the Linux kernel before 4.0.6 do not properly consider yielding a processor, which allows remote attackers to cause a denial of service (system h"}