{"action":"Upgrade linux to 4.0.7-1 or later.","affected":[{"fixed":"4.0.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.7-1"],"id":"tcs_01M5NB8KSZB1N74XABEB1GK2ST","modified_at":"2026-09-09T06:47:23.634797627Z","published_at":"2015-08-31T10:59:13.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5366","https://security-tracker.debian.org/tracker/CVE-2015-5366"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5366#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5366"}],"summary":"The (1) udp_recvmsg and (2) udpv6_recvmsg functions in the Linux kernel before 4.0.6 provide inappropriate -EAGAIN return values, which allows remote attackers to cause a denial of service (EPOLLET ep"}