{"action":"Upgrade samba to 2:4.3.7+dfsg-1 or later.","affected":[{"fixed":"2:4.3.7+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.3.7+dfsg-1"],"id":"tcs_01M5NB8KZ6EYEFZKD36A96QCZB","modified_at":"2026-09-09T07:01:20.354128370Z","published_at":"2016-04-25T00:59:00.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5370","https://security-tracker.debian.org/tracker/CVE-2015-5370"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5370#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5370"}],"summary":"Samba 3.x and 4.x before 4.2.11, 4.3.x before 4.3.8, and 4.4.x before 4.4.2 does not properly implement the DCE-RPC layer, which allows remote attackers to perform protocol-downgrade attacks, cause a"}