{"action":"Upgrade pdns-recursor to 3.7.3-1 or later.","affected":[{"fixed":"3.7.3-1","introduced":"0"}],"component":"pdns-recursor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.7.3-1"],"id":"tcs_01M5NB8ND89NCM9MDR5E1BS96C","modified_at":"2026-09-09T06:47:22.115379217Z","published_at":"2015-11-02T19:59:09.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5470","https://security-tracker.debian.org/tracker/CVE-2015-5470"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5470#Debian:13/pdns-recursor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5470"}],"summary":"The label decompression functionality in PowerDNS Recursor before 3.6.4 and 3.7.x before 3.7.3 and Authoritative (Auth) Server before 3.3.3 and 3.4.x before 3.4.5 allows remote attackers to cause a de"}