{"action":"Upgrade request-tracker4 to 4.2.11-2 or later.","affected":[{"fixed":"4.2.11-2","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.11-2"],"id":"tcs_01M5NB8NJ24HVAWX40KSM0BFT3","modified_at":"2026-09-09T06:47:22.387588472Z","published_at":"2015-08-14T18:59:10.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5475","https://security-tracker.debian.org/tracker/CVE-2015-5475"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5475","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5475"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Request Tracker (RT) 4.x before 4.2.12 allow remote attackers to inject arbitrary web script or HTML via vectors related to the (1) user and (2)"}