{"action":"Upgrade openssh to 1:6.9p1-1 or later.","affected":[{"fixed":"1:6.9p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:6.9p1-1"],"id":"tcs_01M5NB8P1K5V505JCQNCTKAJTB","modified_at":"2026-09-09T07:01:20.528203006Z","published_at":"2015-08-03T01:59:03.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5600","https://security-tracker.debian.org/tracker/CVE-2015-5600"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5600#Debian:14/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5600"}],"summary":"The kbdint_next_device function in auth2-chall.c in sshd in OpenSSH through 6.9 does not properly restrict the processing of keyboard-interactive devices within a single connection, which makes it eas"}