{"action":"Upgrade wordpress to 4.2.3+dfsg-1 or later.","affected":[{"fixed":"4.2.3+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.2.3+dfsg-1"],"id":"tcs_01M5NB8QFNHVY2QNE738YSF6C9","modified_at":"2026-09-09T06:47:33.032275334Z","published_at":"2015-08-03T14:59:02.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5623","https://security-tracker.debian.org/tracker/CVE-2015-5623"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5623#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5623"}],"summary":"WordPress before 4.2.3 does not properly verify the edit_posts capability, which allows remote authenticated users to bypass intended access restrictions and create drafts by leveraging the Subscriber"}