{"action":"Upgrade libhtml-scrubber-perl to 0.15-1 or later.","affected":[{"fixed":"0.15-1","introduced":"0"}],"component":"libhtml-scrubber-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.15-1"],"id":"tcs_01M5NB8QX9ZT43H9M7EDATAVGF","modified_at":"2026-09-09T06:47:21.177231150Z","published_at":"2015-10-31T04:59:00.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5667","https://security-tracker.debian.org/tracker/CVE-2015-5667"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5667#Debian:13/libhtml-scrubber-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5667"}],"summary":"Cross-site scripting (XSS) vulnerability in the HTML-Scrubber module before 0.15 for Perl, when the comment feature is enabled, allows remote attackers to inject arbitrary web script or HTML via a cra"}