{"action":"Upgrade wordpress to 4.3.1+dfsg-1 or later.","affected":[{"fixed":"4.3.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.1+dfsg-1"],"id":"tcs_01M5NB8TAW9JTTG2CY97VG5WFC","modified_at":"2026-09-09T07:01:29.961976426Z","published_at":"2016-05-22T01:59:01.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5714","https://security-tracker.debian.org/tracker/CVE-2015-5714"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5714#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5714"}],"summary":"Cross-site scripting (XSS) vulnerability in WordPress before 4.3.1 allows remote attackers to inject arbitrary web script or HTML by leveraging the mishandling of unclosed HTML elements during process"}