{"action":"Upgrade wordpress to 4.3.1+dfsg-1 or later.","affected":[{"fixed":"4.3.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.1+dfsg-1"],"id":"tcs_01M5NB8TJM97M914BWFW65KFE4","modified_at":"2026-09-09T07:01:30.948287380Z","published_at":"2016-05-22T01:59:02.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5715","https://security-tracker.debian.org/tracker/CVE-2015-5715"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5715#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5715"}],"summary":"The mw_editPost function in wp-includes/class-wp-xmlrpc-server.php in the XMLRPC subsystem in WordPress before 4.3.1 allows remote authenticated users to bypass intended access restrictions, and arran"}