{"action":"Upgrade php-doctrine-common to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"php-doctrine-common","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NB8VM9CBAMQ99WXBMMCKG4","modified_at":"2026-09-09T07:01:31.400095513Z","published_at":"2016-06-07T14:06:08.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5723","https://security-tracker.debian.org/tracker/CVE-2015-5723"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5723#Debian:12/php-doctrine-common","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5723"}],"summary":"Doctrine Annotations before 1.2.7, Cache before 1.3.2 and 1.4.x before 1.4.2, Common before 2.4.3 and 2.5.x before 2.5.1, ORM before 2.4.8 or 2.5.x before 2.5.1, MongoDB ODM before 1.0.2, and MongoDB"}