{"action":"Upgrade wordpress to 4.2.4+dfsg-1 or later.","affected":[{"fixed":"4.2.4+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.4+dfsg-1"],"id":"tcs_01M5NB8VS55A22VRE49A6FATJ2","modified_at":"2026-09-09T06:47:21.767794987Z","published_at":"2015-11-09T11:59:01.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5730","https://security-tracker.debian.org/tracker/CVE-2015-5730"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5730","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5730"}],"summary":"The sanitize_widget_instance function in wp-includes/class-wp-customize-widgets.php in WordPress before 4.2.4 does not use a constant-time comparison for widgets, which allows remote attackers to cond"}