{"action":"Upgrade wordpress to 4.2.4+dfsg-1 or later.","affected":[{"fixed":"4.2.4+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.4+dfsg-1"],"id":"tcs_01M5NB8WNMEHWJBKG4C139Z65N","modified_at":"2026-09-09T06:47:26.008114033Z","published_at":"2015-11-09T11:59:05.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5733","https://security-tracker.debian.org/tracker/CVE-2015-5733"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5733#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5733"}],"summary":"Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script"}