{"action":"Upgrade wordpress to 4.2.4+dfsg-1 or later.","affected":[{"fixed":"4.2.4+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.4+dfsg-1"],"id":"tcs_01M5NB8WX4G421B2SM8YPQRMPA","modified_at":"2026-09-09T06:47:22.356318296Z","published_at":"2015-11-09T11:59:06.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5734","https://security-tracker.debian.org/tracker/CVE-2015-5734"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5734#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5734"}],"summary":"Cross-site scripting (XSS) vulnerability in the legacy theme preview implementation in wp-includes/theme.php in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML vi"}