{"action":"Upgrade python-django to 1.7.10-1 or later.","affected":[{"fixed":"1.7.10-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.10-1"],"id":"tcs_01M5NB8Y7QX4S4FPDH887NQEVW","modified_at":"2026-09-09T06:47:30.859733683Z","published_at":"2015-08-24T14:59:08.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-5963","https://security-tracker.debian.org/tracker/CVE-2015-5963"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-5963#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-5963"}],"summary":"contrib.sessions.middleware.SessionMiddleware in Django 1.8.x before 1.8.4, 1.7.x before 1.7.10, 1.4.x before 1.4.22, and possibly other versions allows remote attackers to cause a denial of service ("}