{"action":"Upgrade miniupnpc to 1.9.20140610-2.1 or later.","affected":[{"fixed":"1.9.20140610-2.1","introduced":"0"}],"component":"miniupnpc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.20140610-2.1"],"id":"tcs_01M5NB8YXW1AAZFFP01N43B05P","modified_at":"2026-09-09T06:47:27.626332111Z","published_at":"2015-11-02T19:59:14.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6031","https://security-tracker.debian.org/tracker/CVE-2015-6031"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6031#Debian:13/miniupnpc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6031"}],"summary":"Buffer overflow in the IGDstartelt function in igd_desc_parse.c in the MiniUPnP client (aka MiniUPnPc) before 1.9.20150917 allows remote UPNP servers to cause a denial of service (application crash) a"}