{"action":"Upgrade ansible to 1.9.2+dfsg-1 or later.","affected":[{"fixed":"1.9.2+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.9.2+dfsg-1"],"id":"tcs_01M5NB8Z2FYQGRD90DXR9TP4D6","modified_at":"2026-09-09T07:01:31.169900227Z","published_at":"2017-06-07T20:29:00.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6240","https://security-tracker.debian.org/tracker/CVE-2015-6240"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6240","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6240"}],"summary":"The chroot, jail, and zone connection plugins in ansible before 1.9.2 allow local users to escape a restricted environment via a symlink attack."}