{"action":"Upgrade imagemagick to 6.9.10.53-r0 or later.","affected":[{"introduced":"7.0.0-0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["6.9.10.53-r0"],"id":"tcs_01M5NB90EY369JHSA65S4GXG0R","modified_at":"2026-09-21T06:17:52.475353597Z","published_at":"2019-07-01T20:15:11.493Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-13137","https://security.alpinelinux.org/vuln/CVE-2019-13137"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-13137#Alpine:v3.9/imagemagick","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-13137"}],"summary":"ImageMagick before 7.0.8-50 has a memory leak vulnerability in the function ReadPSImage in coders/ps.c."}