{"action":"Upgrade gnutls28 to 3.3.17-1 or later.","affected":[{"fixed":"3.3.17-1","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.3.17-1"],"id":"tcs_01M5NB91HM9WTW3E8HDDQRW8FZ","modified_at":"2026-09-09T06:47:26.097890448Z","published_at":"2015-08-24T14:59:10.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6251","https://security-tracker.debian.org/tracker/CVE-2015-6251"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6251#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6251"}],"summary":"Double free vulnerability in GnuTLS before 3.3.17 and 3.4.x before 3.4.4 allows remote attackers to cause a denial of service via a long DistinguishedName (DN) entry in a certificate."}