{"action":"Upgrade request-tracker4 to 4.2.11-2 or later.","affected":[{"fixed":"4.2.11-2","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.11-2"],"id":"tcs_01M5NB91XWB9M46BZ90KDX2C0N","modified_at":"2026-09-09T06:47:21.824064270Z","published_at":"2015-09-03T14:59:08.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6506","https://security-tracker.debian.org/tracker/CVE-2015-6506"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6506","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6506"}],"summary":"Cross-site scripting (XSS) vulnerability in the cryptography interface in Request Tracker (RT) before 4.2.12 allows remote attackers to inject arbitrary web script or HTML via a crafted public key."}