{"action":"Upgrade libevent to 2.0.21-stable-2 or later.","affected":[{"fixed":"2.0.21-stable-2","introduced":"0"}],"component":"libevent","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.21-stable-2"],"id":"tcs_01M5NB92A2D7JEYR2CK50WJGE6","modified_at":"2026-09-09T06:47:27.096910728Z","published_at":"2015-08-24T14:59:14.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6525","https://security-tracker.debian.org/tracker/CVE-2015-6525"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6525#Debian:14/libevent","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6525"}],"summary":"Multiple integer overflows in the evbuffer API in Libevent 2.0.x before 2.0.22 and 2.1.x before 2.1.5-beta allow context-dependent attackers to cause a denial of service or possibly have other unspeci"}