{"action":"Upgrade openafs to 1.6.13-1 or later.","affected":[{"fixed":"1.6.13-1","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.13-1"],"id":"tcs_01M5NB93HGAR85NZ0MD5FCK4YW","modified_at":"2026-09-09T06:47:32.633742460Z","published_at":"2015-09-02T10:59:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6587","https://security-tracker.debian.org/tracker/CVE-2015-6587"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6587","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6587"}],"summary":"The vlserver in OpenAFS before 1.6.13 allows remote authenticated users to cause a denial of service (out-of-bounds read and crash) via a crafted regular expression in a VL_ListAttributesN2 RPC."}