{"action":"Upgrade jsoup to 1.8.3-1 or later.","affected":[{"fixed":"1.8.3-1","introduced":"0"}],"component":"jsoup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.3-1"],"id":"tcs_01M5NB95S9ZVVC5W6MF012DJ0R","modified_at":"2026-10-09T01:47:22.830077385Z","published_at":"2017-09-25T17:29:00.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6748","https://security-tracker.debian.org/tracker/CVE-2015-6748"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6748","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6748"}],"summary":"Cross-site scripting (XSS) vulnerability in jsoup before 1.8.3."}