{"action":"Upgrade vorbis-tools to 1.4.0-7 or later.","affected":[{"fixed":"1.4.0-7","introduced":"0"}],"component":"vorbis-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.0-7"],"id":"tcs_01M5NB965VGQAHT1TQ5N50N4F5","modified_at":"2026-09-09T06:47:22.708303743Z","published_at":"2015-09-21T19:59:02.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6749","https://security-tracker.debian.org/tracker/CVE-2015-6749"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6749#Debian:13/vorbis-tools","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6749"}],"summary":"Buffer overflow in the aiff_open function in oggenc/audio.c in vorbis-tools 1.4.0 and earlier allows remote attackers to cause a denial of service (crash) via a crafted AIFF file."}