{"action":"Upgrade nodejs to 4.2.3~dfsg-1 or later.","affected":[{"fixed":"4.2.3~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.3~dfsg-1"],"id":"tcs_01M5NB96HQ3BV6F7GFM4T1X2FP","modified_at":"2026-09-09T07:01:36.422399950Z","published_at":"2015-12-06T01:59:00.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-6764","https://security-tracker.debian.org/tracker/CVE-2015-6764"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-6764","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-6764"}],"summary":"The BasicJsonStringifier::SerializeJSArray function in json-stringifier.h in the JSON stringifier in Google V8, as used in Google Chrome before 47.0.2526.73, improperly loads array elements, which all"}